Jump to content
Sign in to follow this  

All My Sound

Recommended Posts

I don't know if this goes under software of hardware but yesterday before I shut down my computer I was listening to music, then I went to take a shower so I turned the computer off. So when I go to turn it back on my sound doesn't work and just the inner computer speaker thingy beeps.

 

Untitled-1.jpg

 

Also I uninstalled my Realtek thing and reinstalled, didn't work. And one more thing if anyone knows how to get my stupid capture card working that would be nice, I've yet to figure that out also.

Share this post


Link to post
Share on other sites

Yeah the only thing I could possibly relate it to is trying to convert a video on Sansa Media Converter but I doubt that could have been the problem.

Share this post


Link to post
Share on other sites

for the capture card you would need a driver for it most likely also double click the audio things and take a screen shot of what comes up, because it should say if they are working correctly or malfunctioning

Share this post


Link to post
Share on other sites

I have read all that for them and I believe it's a code 39 for each of them, I have yet to find anything useful on google of microsoft about a code 39. I've tried everything they've suggested and nothing works. I've tried anything and everything I've done in the past to fix similar problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×