Jump to content
Sign in to follow this  

Starcraft Hosting Problem

Recommended Posts

Yo.

 

Me and my bro just got a new router today, a Linksys "Wireless-G Broadband Router" WRT54GL, which I am connecting to by cable. I disabled the SLI (?) Firewall, my bro portforwarded port 6112 to 6119, and he also did some other stuff. But nothing seems to be working! I still have 6 latency if people wanna join my game.

 

Wtf can be wrong?

Share this post


Link to post
Share on other sites

Make sure you forwarded it for both tcp and udp packets and for the correct ip address (the one you see when you do "ipconfig" in the command prompt).

Share this post


Link to post
Share on other sites

It could be that your ISP doesn't support online gaming. In that case you wont ever be able to host a game.

Edited by Zar

Share this post


Link to post
Share on other sites

It may be a router problem. I was at my friend's house and he had the exact same problem. I went into his router and forwarded the correct port, but still had trouble joining and hosting games. When I googled the problem I found out people with the exact same router as his were having the problem where ports they forwarded, weren't be forwarded correctly and no matter what they did, they weren't able to fix the problem.

 

All I can say is double check your settings. Make sure it's for the correct port, both udp and tcp, forwarded to the correct ip address, that it's enabled, and if you have multiple systems on the network you may want to set a static ip address.

Share this post


Link to post
Share on other sites

Double Post so it gets bumped: The Lobby uses the port 7777 and that port is responsible for hosting stuff. Which means, after portforwarding 7777, it works flawlessly. All credits go to my bro for finding it out, and the people who wanted to join my 6 red bar game. <_<

 

So this is the whole thing:

Portforward 7777 to fix your hosting problems!

Share this post


Link to post
Share on other sites

w00t, this helped me out a lot! except 7777 did work work for me, it was the 6112-6119. I guess it depends in router.

Share this post


Link to post
Share on other sites
Yo.

 

Me and my bro just got a new router today, a Linksys "Wireless-G Broadband Router" WRT54GL, which I am connecting to by cable. I disabled the SLI (?) Firewall, my bro portforwarded port 6112 to 6119, and he also did some other stuff. But nothing seems to be working! I still have 6 latency if people wanna join my game.

 

Wtf can be wrong?

i have same problem, and i have linksys router too D=

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×