Jump to content
Sign in to follow this  

Some @$$hole somehow did something.

Recommended Posts

I do not know how, but he did and I want it fixed. How would I go about fixing this problem? I really do not feel like reinstalling Windows at the moment. Although, I might do it anyway. It would be useful if someone could help.

Share this post


Link to post
Share on other sites
How about helping me. And if I once hosted, that means that I have already forwarded the 6112 ports.

 

maybe you should redo everything to make sure instead of being a fucktard that refuses to help himself.

Share this post


Link to post
Share on other sites

Port forwarding may not work (for my hosting wc3 games it didn't anyway) so i had to disable my router firewall while i hosted also if your on windows make sure that starcraft & warcraft aren't blocked by the windows firewall if so disable that as well. Hope this helps

Share this post


Link to post
Share on other sites

I reinstalled StarCraft, I redid the ports as that was the very first thing I did. I even deleted every trace of Blizzard in the registry. I have no idea what happen. And no reason to be rude animefreak... Jeez...

Share this post


Link to post
Share on other sites

If you enable DMZ on your computer and you can host, then the port that SC uses is blocked. Meaning you have to figure out on which port people want to access you but the router blocks. I personally found it for me to be 7777, it might be different for you.

Share this post


Link to post
Share on other sites
How can you find that stuff out?

 

When my bro did it he turned the DMZ off after he realized we COULD host with DMZ on, then started some kind of logging that checked what connections are blocked by the router, and most of them were on Port 7777, we portforwarded it then it worked.

Share this post


Link to post
Share on other sites

if only you followed the advice i gave you, what was it in the 2nd post? it states you must have a static IP and that everything must be attached to it therefore if you just did what i posted you wouldnt have been so delayed.

Share this post


Link to post
Share on other sites

Well you could have explained it better. Instead it sounded like you assumed I never port forwarded before. Which I have done so I passed your post off since it did not explain that my static IP changed. And besides that, even if I did re-port forward, I would have still used my old static IP digits since I memorized it and would have never thought some asshole had the ability to change it via Battle.net.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×