Jump to content
Sign in to follow this  

I need some help with this

Recommended Posts

A few weeks ago my parents restored the computer completely for whatever reason and has been having some trouble with connecting to the internet wirelessly. Only one computer can use the internet, are home computer (when cable is plugged in), A laptop when the computer is turned off when we turn the modem off then back on, same goes with any games (DS, xbox, ext).

 

Now I've tried doing following these steps (http://www.microsoft.com/athome/moredone/w...sssetup.mspx)to get it to work but I can't connect to http://192.168.1.1 (if that's what will fix it)

 

This is a pain when more then one person needs to use the internet as you can imagine and since everyone in my house doesn't want to do it I've been left with the tast. And yes I've tried google didn't find much help just a few links.

 

if you could dumb this down, not so good with this stuff.

Share this post


Link to post
Share on other sites

Do a few things for me.

 

a) Take a Screenshot of your Device manager. *(right click my computer, click properties, click hardware, then click device manager)*

:( Take a Screenshot of your wireless network manager

c) Get your router, and network card model numbers

d) Any other relative information....

Share this post


Link to post
Share on other sites

o.0 you restored one computer, and it knocked out your entire wireless network? sounds like you need to take a look at your router settings. what device(s) specifically are you using? to get to your router settings, go get an ethernet cable, plug one end into your router, and the other into a laptop. This should allow you to browse to http://192.168.1.1, where you can change your router settings. If that doesn't let you look at your settings, or you can't remember the password, you'll need to reset the router, which I can help with.

Share this post


Link to post
Share on other sites

If you cannot access your router with the http thing, then it means its web access is turned off, unfortunately I forgot how to change that except that it needs a program called PuTTY.

Share this post


Link to post
Share on other sites

Eh...that definitely shouldn't be the case unless he's using modified firmware, no typical router will allow turning the web interface off outside of the box. He could just do a hard reset of the router :/

Share this post


Link to post
Share on other sites

Are you trying to access 192.168.1.1 from the computer that the modem/router is plugged into? Remote access might not be enabled.

Just a suggestion.

 

You could try running the network set-up wizard, or go into every computer and enter a static/dynamic (same thing) IP.

Share this post


Link to post
Share on other sites

1st, make sure you've got your network card drivers properly installed and the ethernet cable is functional.

Plug it in ot your comp and the router, do little lights blink?

if they don't you've got a hardware issue, if they do you've got a settings/software issue

Share this post


Link to post
Share on other sites

It's not a hardware issue if his xbox and all his other devices stopped working. If only one device can use the internet at a time, it's also possible that the router isn't functioning properly, and may need to be replaced. Speedskater, if you could give us any more information, it'd be really helpful...

Share this post


Link to post
Share on other sites

Wow people who know what their doing and want to help havent seen that in 3 days. Well thanks for actually paying attention to this. I have a linksys Wireless-G Cable Gateway model WCG200. I'll post screen shots and post more info later, right now I just wana go on a huge killing rampage cya :)

 

Also it's not a hardware problem

Share this post


Link to post
Share on other sites

It's for sure something with the router. I would do a once over on the wireless settings and see if the channel is set right, or the security is set right.. If you can't get it working after doing the shit that was already posted. I recommend you hard reset the router and call your ISP for help restoring the settings.

 

One computer wont do that to a home network. I have seen something like this happen over a server network environment where a virus spread across the computers over LAN. But I doubt this is the case since the game consoles are also experiencing the issue.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×