Jump to content
Sign in to follow this  

Nuke Anywhere Hack

Recommended Posts

Hey,

 

Ok heres the deal. I have a problem with one of my starcraft hacks. Not gonna mention what it is but it can only work if I DONT run my starcraft as Administrator. I use Windows Vista.

 

So, I ran my starcraft and my hacks fine for months, and then all of a sudden I recieved an error message (Huge text not gonna say it all) that said pretty much Starcraft Cannot Identify Your Application Version. It occurs when I try to load up Multiplayer. Im CERTAIN it is not the patch I need to update, because as soon as I run as administrator, it loads up to bnet and login.

 

If anyone knows how to fix this problem, how to run my starcraft without having to use administrator (cause with admin I cant upload a hack) please let me know.

 

I will try to turn off firewall, antivirus, etc.

 

Thanks

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×